WordPress.org

Support

Support » Plugins and Hacks » WP Photo Album Plus » [Resolved] [Plugin: WP Photo Album Plus] Can't see any pics

[Resolved] [Plugin: WP Photo Album Plus] Can't see any pics

Viewing 6 replies - 1 through 6 (of 6 total)
  • Karesansui

    @karesansui

    This suggestion from may work for you… ?

    Set Table IX item 10 (Filter priority) to 1010 (thousand and ten) in the Photo Albums -> Settings page. That may help.

    Everything seems to work ok, except tha pictures are not accessable.
    Is there a .htaccess file that denies picture files?

    When i try to load a picture directly in the browser from your site i get the following error:

    You don’t have permission to access /wordpress/wp-content/uploads/wppa/252.jpg on this server.

    So, either the permission is denied by an .htaccess file or there is another righhts restriction.

    Try Photo Albums -> Settings admin page, run Action on Table VII item 1 CHMOD, set to 755

    Jaap, I still have also the same problem, even after loading the latest version of the plugin.

    My album is located here
    http://www.loc-alpes.com/album-photo/

    and I do not manage to get FS pictures anymore.

    Thanks for your help, because I tried all suggested actions (from loading the newest version of the pluggin to changing the settings as suggested in this post)

    Your site works fine for me.
    In Firefox, Chrome and MS Explorer 9. !

    @dfoucart:

    It looks ok to me too.

    Press CTRL+F5 or even better run a cleanup program to clear all of your browser cache

    Indeed. It works great. Thanks for the help. Sorry for the trouble and the stupid complaint.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: WP Photo Album Plus] Can't see any pics’ is closed to new replies.
Skip to toolbar