WordPress.org

Support

Support » Plugins and Hacks » WP Photo Album Plus » [Resolved] [Plugin: WP Photo Album Plus] Can't include apostrophe in album title

[Resolved] [Plugin: WP Photo Album Plus] Can't include apostrophe in album title

  • I tried creating an album today called

    Charlie’s birthday

    But I could not create it and got the following error message.

    The server returned unexpected output:
    <!DOCTYPE HTML PUBLIC “-//IETF//DTD HTML 2.0//EN”>
    <html><head>
    <title>403 Forbidden</title>
    </head><body>
    <h1>Forbidden</h1>
    <p>You don’t have permission to access /Tony/wp-admin/admin-ajax.php
    on this server.</p>
    <p>Additionally, a 404 Not Found
    error was encountered while trying to use an ErrorDocument to handle the request.</p>
    <hr>
    <address>Apache Server at tonyswash.com Port 80</address>
    </body></html>

    The error went away when I removed the apostrophe. This is odd because I have previously created several albums with apostrophes in the tile. Any ideas as to why this is happening or what the error message means?

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jacob N. Breetvelt

    @opajaap

    I just created A Testy’s album on http://beta.opajaap.nl without any problem

    How strange. I just tried again and once again I could create an album called ‘tests’ but not one called ‘test’s’. Again I got the error message I included in my first post. Do you, or anyone else ,recognise anything in the error message that might help explain what is happening?

    By the way thank you bothering to test this on your site – very appreciated.

    Plugin Author Jacob N. Breetvelt

    @opajaap

    If you can manually inspect the database tables, look if the datatype of the field ‘name’ of db table wp_wppa_albums is set to utf8. If not, set it manually so.

    Sorry because my question is a bit irrelevant but the search widget doesn’t work at all. What should I do? The menu is a bit changed, I had alresy set to utf-8 but cannot make it work

    Plugin Author Jacob N. Breetvelt

    @opajaap

    A link please, and, did you select a page that contains at least %%wppa%% in Table IX-C1 ?

    okkkkk i fixed it!!! SORRY!!! BTW a good idea that i was told. What if you put a notification for new photos and albums?

    Plugin Author Jacob N. Breetvelt

    @opajaap

    What if you put a notification for new photos and albums?

    Select values in Table IX-B1 and 2 and watch it happen…

    Plugin Author Jacob N. Breetvelt

    @opajaap

    About the apostrophe problem:

    Although i cannot reproduce this problem, changes to the code have been made. It is with great confidence that i trust upon this problem to be fixed in version 4.6.0 that will be available soon.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] [Plugin: WP Photo Album Plus] Can't include apostrophe in album title’ is closed to new replies.
Skip to toolbar