WordPress.org

Support

Support » Plugins and Hacks » WP Photo Album Plus » [Resolved] [Plugin: WP Photo Album Plus] Bug in 4.4.4? Lightbox and Photo of the Day

[Resolved] [Plugin: WP Photo Album Plus] Bug in 4.4.4? Lightbox and Photo of the Day

  • Hello,

    i just started a few days back, and everything was working great with the combination of Lightbox.
    Today i upgraded from 4.4.3 to 4.4.4 and suddenly the lightbox feature does not work anymore for the Photo Of The Day.
    for the albums etc it is still working, but nog the PotD.
    I did try another browser (IE, Chrome and Firefox) but none is working anymore.
    It just opens the picture without the lightbox function.

    It is no cache problem, already tried that (clearing).

    http://wordpress.org/extend/plugins/wp-photo-album-plus/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Jacob N. Breetvelt

    @opajaap

    I put it in back again for you, but you will have to select ‘lightbox’ in table VI item 5.

    De-activate the plugin, delete it and install a fresh download (or from search wp-photo-album-plus on the plugins page), you will get an updated version of 4.4.4. You will never loose any information/photos/albums when deleting and re-installing the plugin.

    I’ll try i a moment.
    Thanks for the quick reaction.

    It works 🙂

    Thanks.

    Plugin Author Jacob N. Breetvelt

    @opajaap

    Of course….
    You’re welcome.

    I just did a fresh install with 4.4.4 and the light-box isn’t working for me at all.
    It has also stopped working on an existing site which i just updated to 4.4.4.
    And it doesn’t work when viewing from a mobile phone either…. it was working before, though the pop-up light-box was always too big for my i-phone screen.
    I’ve had to set the %%size=300%%…. Any more than this then I get three columns of thumbnails which extend beyond the i-phone screen extremity. At 300 I get two two columns. Unfortunately it makes the slideshow display smaller than I’d like on a normal computer display, but the reason I’m using WPPA Plus is because generally it works better on mobile devices than other slide show plug-ins that I’ve tried… These days I think it is important to have a website which works well on a mobile device as these are becoming more popular than computers for internet access.

    Thanks for your help.

    Norman

    Plugin Author Jacob N. Breetvelt

    @opajaap

    The embedded lightbox has been removed as per version 4.0.0 due to licencing problems. You are recommended to install the wp plugin lightbox-3.

    The lightbox on the photo of the day has to be selected in Table VI-5a.
    If you have no lightbox selection there, please re-install a fresh copy of the plugin.

    A link to the site will also be helpfull for support.

    Thank you Opajaap… I installed lightbox 3 and everything’s working again.
    This is the URL where I have installed the slide-show: http://gregernstmusic.com/photos/
    I am also using it here: http://www.usmobi.net/examples/textured.

    Norman

    Having a similar issue and installing Lightbox-3 hasn’t resolved it. PotD and the photo galleries I have set up not longer display in the “lightbox” format.

    Have lightbox selected in VI-5.

    Update was done today.

    http://www.thebreakfastball.com

    Photo galleries can be found here:
    http://www.thebreakfastball.com/photos/2011-photos/

    When you click on a photo it just opens up like this:
    http://www.thebreakfastball.com/wp-content/uploads/wppa/110.jpg

    No lightbox format.

    Seems to be working now. Not sure but it might have been my work PC not functioning properly causing the error.

    Sorry.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: WP Photo Album Plus] Bug in 4.4.4? Lightbox and Photo of the Day’ is closed to new replies.
Skip to toolbar