Support » Plugin: WP Permalauts » [Plugin: WP Permalauts] Fehlermeldung

Viewing 4 replies - 1 through 4 (of 4 total)
  • Felix

    (@felixhirschfeld)

    Search for this line:

    $plugin_page = add_options_page( 'WP Permalauts', '[*] Permalauts', 8, __FILE__, 'wpl_options_page');

    You need to replace the 8 with ‘editpages’

    Then it should look like this:

    $plugin_page = add_options_page( 'WP Permalauts', '[*] Permalauts', 'edit_pages', __FILE__, 'wpl_options_page');

    skks

    (@skks)

    Got the same error today.
    One question regarding this: Shouldn’t it be manage_options instead of edit_pages? Not sure, but I’d see that as an admin setting.

    Felix

    (@felixhirschfeld)

    You’re right. manage_options is way better.

    Plugin Contributor blogcrafter_chris

    (@blogcrafter_chris)

    It’s resolved, isn’t it?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP Permalauts] Fehlermeldung’ is closed to new replies.