Support » Plugins and Hacks » [Plugin: WP-PageNavi] Page 1 of 0 (error)

Viewing 3 replies - 1 through 3 (of 3 total)
  • That URL is a static page. WP-PageNavi is only meant to be displayed on archive pages like categories etc.

    Go to Settings -> PageNavi and uncheck the “Always show page navigation” option.

    hey !!

    I ve got the same thing, i tried to uncheck the “Always show page navigation” option but it s still not working.

    Any ideas??

    Thanks

    Hello,

    I am having the same issue, are you able to let me know if you received a reply to this thread ?

    Alexander

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP-PageNavi] Page 1 of 0 (error)’ is closed to new replies.