Support » Plugin: WP-PageNavi » [Plugin: WP-PageNavi] and WordPress 3.0 – not working

  • Resolved magicball

    (@magicball)


    Hi,

    After upgrade of WordPress to version 3.0 I got fatal error for this plugin:

    Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /***/***/***/wp-content/plugins/wp-pagenavi/wp-pagenavi.php on line 181

    Any help would be appreciated.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP-PageNavi] and WordPress 3.0 – not working’ is closed to new replies.