WordPress.org

Forums

[Plugin: WP-Pad] WP 3.0 Support (1 post)

  1. Geetar
    Member
    Posted 4 years ago #

    Hi TheChef, congratulations for this plugin, it works like a charm with WordPress 2.9.2.

    Did you test this plugin with WordPress 3.0. It is safe to upgrade to 3.0?

    Thanks in Advance

    http://wordpress.org/extend/plugins/wp-pad/

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags