Support » Plugin: WP Overview (lite) » [Plugin: WP Overview (lite)] Admin Bar: Frontend PHP Error Message

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor sLa Team

    (@slangji)

    Yeah! WP 3.0.4 (for now) not support new WP 3.1 admin bar functions code …

    [RESOLVED]

    For a system error uploading the development version has been posted as the official version. This is the problem. The release has just been re-charged. To resolve this problem just simple delete the plugin from your installation of wordpress, and after that re-install it again. Everything will be magically solved.

    I apologize for the inconvenience but not due to an error in my programming. Some time ago the same thing happened to the W3-TOTAL-CACHE plugin …

    Thanks for your feedback dannybarsa 😉

    Ok, solved, thanks. Tested in english and spanish 3.0.4 versions.

    Plugin Contributor sLa Team

    (@slangji)

    Good!

    I am happy to be helpful in solving the problem 🙂

    If in the future you have other questions or suggestions for possible implementations of the plugin I’ll be happy to be contacted again.

    By.

    hi, may i request some help from you? as i am getting the similar message after i have installed the theme my login plugin.

    I am getting the following message.
    Fatal error: Call to undefined function _get_admin_bar_pref() in /home/mytravel/public_html/love2t/wp-content/plugins/theme-my-login/templates/profile-form.php on line 51

    I am very new to wordpress and the entire website designing stuff so still figuring my way out.

    your help will be much appreciated.
    thanks

    Plugin Contributor sLa Team

    (@slangji)

    Hey mrsingh install latest version to solve your problem 😉

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP Overview (lite)] Admin Bar: Frontend PHP Error Message’ is closed to new replies.