WordPress.org

Support

Support » Plugins and Hacks » WP Orbit Slider » [Plugin: WP Orbit Slider] html5 validation error

[Plugin: WP Orbit Slider] html5 validation error

  • To developer,

    please take note of a small error on html semantics. Currently the plugin outputs this:
    <div class="content" style=""data-thumb="URLOFIMAGE:>

    Notice that there’s no space between style=”” and data-thumb which create error on validation.

    What I did is change this code (/wp-orbit-slider/index.php line 389) from
    $datathumb = 'data-thumb="' . $urlthumb . '"';
    to
    $datathumb = ' data-thumb="' . $urlthumb . '"';

    http://wordpress.org/extend/plugins/wp-orbit-slider/

  • The topic ‘[Plugin: WP Orbit Slider] html5 validation error’ is closed to new replies.
Skip to toolbar