Support » Plugins » [Plugin: WP-Options-Manager] – WordPress 2.8

  • chrisfmasse

    (@chrisfmasse)


    Impossible to upgrade it and impossible to install it… with WordPress 2.8.

    I hope that this plugin will be upgraded because it was very helpful to moi. Thanks a lot.

    Chris Masse

Viewing 3 replies - 1 through 3 (of 3 total)
  • gregma

    (@gregma)

    Yes… this plugin made an error500 at my blog after upgrade 2.7.1 -> 2.8
    I had to delete the plugin…

    raufaser

    (@raufaser)

    I have fixed the problems. Please download the new version that works with 2.8 – have fun.

    Marc

    chrisfmasse

    (@chrisfmasse)

    Marc,

    Thanks a lot. This plugin is so great, I can’t live without it. Seriously.

    Chris Masse

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP-Options-Manager] – WordPress 2.8’ is closed to new replies.