Support » Plugin: WP-o-Matic » [Plugin: WP-o-Matic] Why force users to use Safari or Firefox

  • Just because you like using Firefox doesn’t mean you should force it on your end users.

    I don’t want to start a war here… (I have to use both… I write programs but not for WP) But… I have more problems with sites using Firefox than I do with IE. Case in point… Your own personal website… loads fast in IE takes forever in Firefox.

    So if there are any others not wanting to have to use Firefox… Comment out these lines. It works just fine in IE.

    File name: wpomatic.php
    lines 1079 and 1080

    if (isset($_SERVER['HTTP_USER_AGENT']) && (strpos($_SERVER['HTTP_USER_AGENT'], 'MSIE') !== false))
          die('Please switch to Firefox / Safari');

    change to:

    //if (isset($_SERVER['HTTP_USER_AGENT']) && (strpos($_SERVER['HTTP_USER_AGENT'], 'MSIE') !== false))
          //die('Please switch to Firefox / Safari');

    Bob

    http://wordpress.org/extend/plugins/wp-o-matic/

  • The topic ‘[Plugin: WP-o-Matic] Why force users to use Safari or Firefox’ is closed to new replies.