Support » Plugin: WP No Category Base » [Plugin: WP No Category Base] Doesn't work with multisite enabled

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author iDope

    (@idope)

    Works fine for both my multisite enabled blogs. Can you give me an example link?

    Here’s some more information on this-

    I have multisite and when I did the last update, it did NOT work for any NEW site I tried to add but looks as though it continued to work for my old sites. When I reverted back to the previous version of the plugin, it immediately worked again. So there’s something in the newest release causing an issue.

    Scratch that. It wasn’t working for my old sites either.

    Not to post a million times (too late), but it takes the /catagory/ off the posts but not the actual categories.

    Example: fakesite.com/news/charlie_sheen_post/ (post taxonomy works)
    Example: fakesite.com/category/news/ (category taxonomy does not, should be fakesite.com/news/)

    Plugin Author iDope

    (@idope)

    Do you have latest versions of WordPress and the plugin installed? The latest version (1.0) of the plugin requires WordPress 3.1 or newer as noted on the plugin page.

    I think I might be experiencing this as well.

    When I activate the plugin and go to convoke.info/stuff I get the godaddy 404 error page.

    With the plugin disabled, convoke.info/category/stuff works fine.

    The reason I’m chiming in on this thread is because convoke.info USED to be multisite/network. When I was developing this new theme (and testing out the no category base plugin) on a DIFFERENT test site (NOT network/mutlisite/mu) it was working fine.

    Hopefully I’m being clear.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: WP No Category Base] Doesn't work with multisite enabled’ is closed to new replies.