WordPress.org

Support

Support » Plugins and Hacks » WP No Category Base » [Resolved] [Plugin: WP No Category Base] 404 error on Page and Post

[Resolved] [Plugin: WP No Category Base] 404 error on Page and Post

Viewing 5 replies - 1 through 5 (of 5 total)
  • I tried to update to 3.4.2 but error still appear, even I disable and delete it.
    P/s: I used WPML for dual languages, I install Wp no category base support wpml also but it didn’t work.

    Wow I just fixed it by myself. I will share the process to fix it here, so if anyone have same problem like me can do it by yourself.

    – First deactive plugin WP no category base
    – Empty all cache
    – Switch to other template
    – Empty all cache again
    – Switch back to official template
    – Empty all cache again.

    And everything work like charm. I have no ideas what happens, but I took me 3 hours at mid night to fix it.

    Oy my. Thank you so much @phamthang. The same thing happened to me and I panicked. Thankfully I found this post. All beware of installing this plugin!

    Hi, i have the same problem,
    after disabling the plugin all my post pages result 404.
    i have changed my template and empty the cache several times but still have 404 pages…

    Just go to your WP admin, then

    Settings > Permalink Settings >

    and click Save Settings.

    All will be again OK

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] [Plugin: WP No Category Base] 404 error on Page and Post’ is closed to new replies.
Skip to toolbar