Support » Plugin: WP-Newsticker » [Plugin: WP-Newsticker] Not working in IE7 or IE8

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have Same probléme here is the Exact Error in IE8 :

    Détails de l’erreur de la page Web

    Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; FDM; .NET4.0C; Crossrider130)
    Horodateur : Fri, 6 Jan 2012 17:21:46 UTC

    Message : Argument non valide.
    Ligne : 76
    Caractère : 3
    Code : 0
    URI : http://preview.wp-themix.org/wp-content/plugins/wp-newsticker/scripts/jquery.newsticker.js?ver=3.3.1

    antonio57

    (@antonio57)

    I have the same problem ticker dosnt work in Internet Explorer.

    Works fine in Cgrome and Firefox but not in Internet Explorer, any idea how to solve this

    dfigi

    (@dfigi)

    I’ve got the same problem, it doesn’t work in IE8. Would love some sort of answer.

    dfigi

    (@dfigi)

    FYI I was able to get the ticker working in IE8 by deleting lines 76 and 77 in jquery.newsticker.js

    Delete these 2 lines and the ticker should work across all browsers (Chrome, Firefox, Safari, IE8):

    inner.style.left = parseInt(scroller.style.width) + “px”;
    inner.style.top = parseInt(scroller.style.height) + “px”;

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP-Newsticker] Not working in IE7 or IE8’ is closed to new replies.