Support » Plugin: WP Multibox » [Plugin: WP Multibox] Tried various settings. Only got loading box.

  • Resolved Mugsy


    I’m trying to get an FLV video to appear in a lightbox, but when that failed, I tested it by replacing “flv” with “jpg” to load the thumbnail (verified link) in a lightbox. Same result. The animated “loading” box appears, but nothing ever loads. Clicking the “Close” X likewise doesn’t work.

    In the Settings, I unchecked “Auto” mode and added the proper switches to my link. No difference. Of the different Moo versions, only the oldest produced the Loading window.

    Was never able to get it to work. A shame.

Viewing 1 replies (of 1 total)
  • Plugin Author 3dolab


    It clearly sounds like conflicting javascript errors. I’m pretty sure you were trying to run some jQuery based scripts elsewhere. Any of them will conflict with this plugin, almost obviously, since it’s based on a different javascript framework: MooTools, as clearly stated in the documentation.
    Problems occur also when loading different MooTools versions across the site, or when other plugins do not properly load (enqueue) the core scripts.

    You should probably go with other jQuery based plugins such as the excellent Fancybox.

    However, you could still ask for support in a more effective way, e.g.

    • providing links to a (test) site
    • pasting the HTML output (and browser console errors)
    • listing any other running plugins
    • taking a look to working instances before blaming
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Multibox] Tried various settings. Only got loading box.’ is closed to new replies.