WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP-MUI – Mass User Input – Add and Export WP Users Quickly] add user button don't resp

[Plugin: WP-MUI – Mass User Input – Add and Export WP Users Quickly] add user button don't resp

  • hi
    i was trying your plugin, but add user button dont respond.

    all the time i get ‘You are operating in multisite mode, and your account has permissions to add users. Non-network administrators will not have access to this plugin’ message

    another question, is there a setting page for this plugin, where?

    best regards, pescadito

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Andy Potanin

    @andypotanin

    The plugin settings are on the bottom of the General Settings page in the WP-MUI Settings section.

    Can you give me more detail –
    Does that validation occur? (Do fields get highlighted in red)
    Are there any JavaScript errors?
    You are operating in MultiSite mode, correct?

    ok, thanks for the setting pages..

    referent to the error, any field go to red because i filled it, and after click send button the message appear. i search input_user.php and it come from line 56 if(is_multisite && current_user_can( ‘manage_network_users’ )), so i guess i haven’t that role at that moment.

    hard to explain but in a moment i loss the superadmin rigths (i just knowed that after that because i couldn’t access with my password….

    here my steps:
    1) in myaccount.com i park two domain and make all *.subdomain,
    2) i install a clean wp3.0.1 and make it multisite,
    (superadmin user used myaccount.com/wp-admin to access)
    3) i install wp multi network plugin and wpdev domain mapping
    4) i active wp-multi-network in myaccount.com (id=1)
    5) i create site2.myaccount.com (id=2)
    6) from multi network i create parkdomain1.com (id=3)
    7) i create site4.parkdomain1.com (id=4)
    and do some test…

    today i was forced to redo with forget option my password and guess what: my superadmin user had become a admin user addressed in parkdomain1.com (the seccond network) not in myaccount.com (the original)

    well….. i will tell you if something more arrive

    sorry i forget one thing

    before of that i tested your code in one multisite with domain mapping wp3.0.1 instal and i get the same message. in this case i haven’t use any plugin or procedure to create a network.

    best regard, pescadito

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP-MUI – Mass User Input – Add and Export WP Users Quickly] add user button don't resp’ is closed to new replies.