Support » Plugin: wp-Monalisa » [Plugin: wp-Monalisa] Plugin won't read my custom smilies path

  • Resolved adrimarie

    (@adrimarie)


    Hello,

    I recently installed wp-monalisa in my blog site (http://adriatastic.adrimarie.us). I’ve installed this plugin before in a group blog I’m in and it works perfectly (http://lets-volt.in), that the plugin was able to read the iconpath I provided where my custom smilies are located.

    When I tried changing the iconpath on the settings in my blog site it kept giving me this error message:

    Iconpath is no valid directory, resetting it. Please enter the path relative to the wordpress main directory.

    Every time I tried changing the paths, it kept giving me that error message.

    I even tried uploading my custom smilies in the default “wp-content/plugins/wp-monalisa/icons” path and it still won’t read it. Really need assistance with this. Please help? 🙁

    http://wordpress.org/extend/plugins/wp-monalisa/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author tuxlog

    (@tuxlog)

    Did you enter the relative path from the WordPress main directory without a trailing slash? e.g. wp-content/mysmilies
    And checked the permissions?
    Another source of failure is sometimes the image-format of the used smilies.

    Maybe you can give us a screenshot of your settings and some smilies to test?

    adrimarie

    (@adrimarie)

    I figured it out already. I had my settings checked to “show smilies in a table” and probably that’s the reason why the plugin couldn’t read the path. Maybe my theme doesn’t support it. Strange.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: wp-Monalisa] Plugin won't read my custom smilies path’ is closed to new replies.