WP Minify
Plugin has malware??? (1 post)

  1. ninostar78
    Posted 3 years ago #


    I've just got this strange warning from Wordfence (you can see it below). Can anyone tell me how can be this solved or if the plugin can still work without this file?


    File contains suspected malware URL: /var/www/vhosts/www.mydomain.com/httpdocs/wp-content/plugins/wp-minify/js/easySlider1.5.js

    Filename: wp-content/plugins/wp-minify/js/easySlider1.5.js
    Bad URL: http://cssglobe.com/post/4004/easy-slider-15-the-easiest-jquery-plugin-for-sliding
    File type: Not a core, theme or plugin file.
    Issue first detected: 20 mins ago.
    Severity: Critical
    Status New

    This file contains a suspected malware URL listed on Google's list of malware sites. Wordfence decodes base64 when scanning files so the URL may not be visible if you view this file. The URL is: http://cssglobe.com/post/4004/easy-slider-15-the-easiest-jquery-plugin-for-sliding - More info available at Google Safe Browsing diagnostic page.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Minify
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.