Support » Plugin: WP Minify » [Plugin: WP Minify] Doesn't work if using google's jquery

  • Resolved helgatheviking

    (@helgatheviking)


    If I use unregister my version of jquery to use the google-hosted version then wp-minify skips the google version of jquery and then all the minified scripts are placed above where jquery is defined. so i get the “jquery is not defined error” and none of my scripts work.

    http://wordpress.org/extend/plugins/wp-minify/

Viewing 2 replies - 1 through 2 (of 2 total)
  • helgatheviking

    (@helgatheviking)

    ok fixed by adding:

    function add_minify_location(){
    	if (class_exists('WPMinify')) {?>
    
    <!-- WP-Minify JS -->
    <!-- WP-Minify CSS -->
    
    <?php }
    }
    add_action('wp_head','add_minify_location',99);

    to my functions.php

    per the recommendation at:

    Tutorial: WP Minify Options

    Whooo! Thanks helgatheviking, you are THE VIKING! 🙂 Just saved me so much tinkering, I bet 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Minify] Doesn't work if using google's jquery’ is closed to new replies.