Support » Plugins and Hacks » [Plugin: WP Minify] bugs and problems

[Plugin: WP Minify] bugs and problems

  • 1. tons of warnings: attribute_escape není podporováno už od verze 2.8! Použijte místo toho raději esc_attr(). in /wp-includes/functions.php on line 3297
    2. <b>Notice</b>: is_feed was called incorrectly. Conditional query tags do not work before the query is run. Before then, they always return false. (This message was added in version 3.1.) in <b>//wp-includes/functions.php</b> on line <b>3416</b>

    3. using nonstandard /nonoptimal folder for cache /wp-minify/cache/ – so on secured systems it means that after instalation we have to make it writable, what i will definitely not do. Use /wp-content/something instead (e.g. /wp-content/cache or make it modifable
    4. even worse – also config.php have to be writtable – this is absolutely no-no for any plugin to have writable rights to some php.

    so use wp-debug true before posting a plugin.

  • The topic ‘[Plugin: WP Minify] bugs and problems’ is closed to new replies.