WP Minify
BUG - Cant change Cache Expires Seconds (4 posts)

  1. Kimberly
    Posted 4 years ago #

    I have resorted to modifying it via the database since the admin screen is stuck at 900 secs.

    I also find it peculiar why it needs to keep rebuilding constantly when it notices nothign has changed. Yes, i undertstand it checks but if nothing has changed why rebuild new files with a new md5 hash? Seems quite inefficient.


  2. joel_birch
    Posted 4 years ago #

    That's a better solution than mine. I edited the setting in the wp-minify.php file, then reset the settings to their defaults via the admin UI and reapplied my settings. Tedious, but only needs to be done once.

  3. Edgaras
    Posted 3 years ago #

    There is whitespace in this config name in options-generic.php line 147
    <input name="wpm_options_
    Change so that this becomes
    <input name="wpm_options_update[cache_interval]"

  4. Mr Eddy
    Posted 3 years ago #

    Thanks Edgaras for this repair :)

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Minify
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.