WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Mingle] Mingle – some strange problem

[Plugin: WP Mingle] Mingle – some strange problem

  • Hi
    Everything was ok then one day
    Now if somebody’s trying to signup, mingle displays errors:

    * ERROR: Username is Already Taken.
    * ERROR: Email Address has already been used by another user.

    But it’s not true. It’s all right. Account is created and user can login without any problems. Problem is that this errors are displayed. What can I do?

    http://wordpress.org/extend/plugins/mingle/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi,

    I had that problem at some point. I think what I did was to get a plugin cache cleaner, and then it worked. If your site is not fully built you could reinstall. I know that is a pain, as I have had to do that a couple of times.

    I don’t know if this helps, but it might. I see this was posted a couple of months ago, but it may also help someone else looking.

    Lynn
    [ Signature moderated. ]

    Still not working…some aother solutions?

    Virtual magazine blog

    im having the same problem. does anyone have a solution to this?
    users have been signing up fine for months. but now it wont work!!! i get the exactly same error messages now;

    * ERROR: Username is Already Taken.
    * ERROR: Email Address has already been used by another user.

    I get a different error message, what am I doing wrong?
    Users cannot sign up as it thinks they are a robot.
    No matter how many times they sign up, still a robot.

    I think I found the solution: when you uncheck the following option: Block Robots from Registering as Users
    it works

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: WP Mingle] Mingle – some strange problem’ is closed to new replies.