WordPress.org

Forums

WP Mingle
Failiure upon network activation (3 posts)

  1. hakonzen
    Member
    Posted 2 years ago #

    Got this message when I tried to network activate the Mingle Plugin;
    "You do not have sufficient permissions to access this page."
    I run a multisite network & I´m the superadmin.
    Whats the problem?

    http://wordpress.org/extend/plugins/mingle/

  2. eztodu
    Member
    Posted 2 years ago #

    I've got the same problem. I use a multisite network and I'm the superadmin. Any one can help????

  3. eztodu
    Member
    Posted 2 years ago #

    Hi hakonzen,

    I followed the easy steps mentioned by Madivad and solved my problem.

    1) log in your hosting account
    2) create a new folder under your in your directory
    3) move all Mingle files to the new folder

    That's it. My problem solved!!! I can log in from my wp-admin. For the detail please read Madivad's article http://dav3.net/dribble/622.

    Hope it is useful to everyone who has the same problem with Mingle on multisite.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Mingle
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic