WordPress.org

Support

Support » Plugins and Hacks » WP Mingle » [Plugin: WP Mingle] Activity Not Woking

[Plugin: WP Mingle] Activity Not Woking

Viewing 4 replies - 1 through 4 (of 4 total)
  • me also have this problem

    cabachona

    @cabachona

    How can I get the activity to show up for all people whether or not they are signed in as members? I want them to see what is actually going on here.

    webpagedesign

    @webpagedesign

    i have the same problem. Isolated the source coming from my theme.

    I deregistered all the scripts and styles from my theme functions but activity form still does not work.

    cabachona

    @cabachona

    I found a solution to this.
    Uncheck the option: Block Robots from Registering as Users
    When I did this,the activity was available to everyone.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP Mingle] Activity Not Woking’ is closed to new replies.
Skip to toolbar