Support » Plugin: WP Memcached Manager » [Plugin: WP Memcached Manager] Fatal Error upon activation

Viewing 1 replies (of 1 total)
  • Turns out I had installed the wrong memcached extenstion module for PHP on my local Ubuntu 10.04 server. I mistakenly installed PHP5-MEMCACHED instead of PHP5-MEMCACHE (note the missing “D”). Version number is 3.0.4-2build1.

    It works now!

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Memcached Manager] Fatal Error upon activation’ is closed to new replies.