WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP-Members] Required Fields not in Users profile

[Resolved] [Plugin: WP-Members] Required Fields not in Users profile

  • pakearns

    @pakearns

    The plugin seems to function well for the registration process, but I can’t get the First and Last Name to populate in the users profile. The only fields that come over are the native WordPress required fields of username and email. I have First and Last Name set to required in the plugin, but in the Users Profile they don’t show as required. Any suggestions?

    http://wordpress.org/extend/plugins/wp-members/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Chad Butler

    @cbutlerjr

    Are you using a cache plugin?

    pakearns

    @pakearns

    Yes. I am using W3 Total Cache. Is there an adjustment that you recommend?

    Plugin Author Chad Butler

    @cbutlerjr

    What is happening is that with the W3 Total Cache in between, you are getting more than one set of posts for the form data, one empty and one not. When you view the profile, you are seeing only one – the empty one. If you go into the wp_usermeta table and query for one of those meta_keys, I am certain that you will find two values, one that is populated and one that is not.

    I can’t really recommend how to work around that because it is configuring W3 Total Cache and not WP-Members.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: WP-Members] Required Fields not in Users profile’ is closed to new replies.