WordPress.org

Forums

WP-Members
[resolved] Registration form broken on theme (3 posts)

  1. smerdyakov
    Member
    Posted 3 years ago #

    Hi,

    First off, fantastic plugin! It's truly one of a kind, and the fact that you are offering it for FREE is incredible. I work for a non-profit, so every dollar we save counts.

    My problem is this:

    On my dev site,using the "powered-by" theme the WP-Members form Displays, but I cannot actually click on any of the fields. This only happens in Powered-By theme and child-theme I am working with.

    If I remove the float on #wpmem_reg, #wpmem_login in my CSS file, the form (and it's :focus pseudos) work fine. That's what I'm doing right now, but do you have any ideas off the top of your head on how to sort this out?

    Thanks!
    Nick

    http://wordpress.org/extend/plugins/wp-members/

  2. Chad Butler
    Member
    Plugin Author

    Posted 3 years ago #

    If you are sorting this out with CSS, that is the best way (in fact, it is encouraged). The plugin's CSS is designed to be customized by the end user and can be loaded a couple of different ways.

    I have some minimal instructions in this post and also the Users Guide (which can be downloaded at the plugin's page). Most of the plugin's users are generally not programmers or designers, so the process outlined here is very basic.

    If you have more advanced knowledge of WordPress and CSS, I would encourage you to use wp_enqueue_style to load customized CSS for the plugin.

  3. smerdyakov
    Member
    Posted 3 years ago #

    Hi Chad,

    I've made the changes using the Custom CSS file, and it's working fine.
    I'll fiddle with things to try and isolate why my theme freaks out with WP-Members.

    Thanks!
    Nick

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-Members
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags