WordPress.org

Support

Support » Plugins and Hacks » WP-Members: Membership Framework » [Plugin: WP-Members] Language doesn't work

[Plugin: WP-Members] Language doesn't work

  • Hi,

    Im using the latest version that is still in beta and I’ve localised the widget to dutch. (nl_NL)

    I’ve tried a lot of things, but it won’t use the other language but is still english.

    Are you sure the load_textdomain() is called in the right way?

    Thanks,
    Jeroen

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Chad Butler

    @cbutlerjr

    I am not sure load_textdomain is called correctly. In fact, I’m pretty sure it’s on my end. I’ll check it out and let you know.

    Hello, the solution is:

    remove line 71 of wp-members.php:
    load_plugin_textdomain($wpmem_textdomain);

    an add:
    load_plugin_textdomain( ‘wp-members’, ”, dirname( plugin_basename( __FILE__ ) ) . ‘/lang’ );

    I’m interested to help in translation, have spanish .po file and have detected some non translated words in the beta version to correct. Please Chad, write me, I dont know how to send you .po file. Thank you

    Plugin Author Chad Butler

    @cbutlerjr

    That would be great!

    Feel free to shoot me an email through my contact page and let me know its for translation. Then I can email you back with instructions on sending my the .po/.mo files.

    butlerblog.com/contact/

    Thanks!!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP-Members] Language doesn't work’ is closed to new replies.
Skip to toolbar