WordPress.org

Forums

WP-Members: Membership Framework
[Plugin: WP-Members] Internal Server Error after 2.6.3 upgrade (6 posts)

  1. ElTeniente
    Member
    Posted 3 years ago #

    I've had no issues with this plugin until the latest update. The plugin still runs fine, but when I try to approve a new user it errors out. Specifically, when allowing a new user, I check the "Activate This User?" box, then hit the Update User button. I then get a Internal Server Error page. Any ideas?

    Thanks

    http://wordpress.org/extend/plugins/wp-members/

  2. ElTeniente
    Member
    Posted 3 years ago #

    I should also let you know that reverting back to the old version of the plugin corrects the problem.

    Thanks

  3. Chad Butler
    Member
    Plugin Author

    Posted 3 years ago #

  4. ElTeniente
    Member
    Posted 3 years ago #

    That did it, thanks for the help Chad!

  5. Chad Butler
    Member
    Plugin Author

    Posted 3 years ago #

    No problem - sorry for the brief response but I'm on the road.

  6. ElTeniente
    Member
    Posted 3 years ago #

    Chad, two more questions if you don't mind:

    1. Is it possible for the plugin to send an email to the administrator when someone changes a WP-MEMBERS added field in their profile? I have a field that they are allowed to change and I need to be notified when / if they change it.

    2. Is it possible to have a WP-MEMBERS field visible during the initial registration process but not visible in the members profile screen?

    Thanks

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP-Members: Membership Framework
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags