WordPress.org

Forums

WP Meetup
Causes blog page to fail (7 posts)

  1. bobA1
    Member
    Posted 3 years ago #

    When active, the plugin causes the blog page to produce "Nothing Found". As soon as this is deactivated, the blog page works perfectly. All other plugins tested fine. This is the only one that caused the failure.

    http://wordpress.org/extend/plugins/wp-meetup/

  2. Nuanced Media
    Member
    Plugin Author

    Posted 3 years ago #

    Interesting! Can you try it with an earlier version and tell us if you have the same problem?

    http://wordpress.org/extend/plugins/wp-meetup/download/

    Also, sorry it took us so long to respond. Could you please reply to this blog post in the future. It is a lot easier for us to monitor.

    Thanks!!

  3. chooseamc
    Member
    Posted 3 years ago #

    I also get the same issue :-(.

    I tried installing the latest version directly through the admin screen. Got Internal Server Error when I tried to activate. Deleted and tried again (just in case) but still got the same error.

    Took your advice above and grabbed 1.3 but unfortunately got the same error. I have the ServerBuddy plugin so can grab server info if that would help?

  4. Nuanced Media
    Member
    Plugin Author

    Posted 3 years ago #

    If you could grab the server info that would be great!!! Thx :)

  5. chooseamc
    Member
    Posted 3 years ago #

    Hoping this works. I took a screenshot and put it on a page:

    Click the picture to enlarge.

    Terri

  6. chooseamc
    Member
    Posted 3 years ago #

    Follow-on note:

    I upgraded this morning to WP 3.31 and was able to activate the plugin. Wondering if it wasn't compatible with WP 3.05?

    However - now I have a new problem :-(.

    I added the API, grabbed the group URL directly from the meetup site (http://www.meetup.com/friends-of-gold-butte/) changed the posting settings and it then goes to http://www.friendsofgoldbutte.org/wp-admin/admin.php?page=wp_meetup and the page is completely blank. If I use the back button, it goes back to the config screen and there is an error message saying the group URL is not valid.

    Lastly, with the plugin activated, it brought EVERY single blog post in full length to the home page even though the home page was not asking for it!! YIKES! We have our blog on a separate page.

    Sorry to be such a problem child!

  7. Nuanced Media
    Member
    Plugin Author

    Posted 3 years ago #

    Hey Chooseamc,

    In the options you can select to not show posts on the home page. That is weird about the pages on the backend. The URLs on the back end should be:

    YourURL/wp-admin/admin.php?page=wp_meetup

    YourURL/wp-admin/admin.php?page=wp_meetup_groups

    YourURL/wp-admin/admin.php?page=wp_meetup_events

    YourURL/wp-admin/admin.php?page=wp_meetup_dev_support

    Just a heads up. If you post on the plugin's homepage, we will respond much more quickly to any problems you have.

    Sorry that you are having troubles, I am sure we can get it up and running together.

    Have a great day!!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags