Support » Plugin: WP-Lifestream2 » [Plugin: WP-Lifestream2] tumblr error

  • ///////////////////////////
    Automatic translation use
    ///////////////////////////

    Daily Digest of tumblr is used.

    The following errors are displayed on the acquired contents.

    Warning: Missing argument 2 for Lifestream::get_anchor_html(), called in /virtual/xxxxxx/public_html/xxx.xxxxx.com/wp-content/plugins/wp-lifestream2/extensions/tumblr/extension.inc.php on line 66 and defined in /virtual/xxxxxx/public_html/xxx.xxxxx.com/wp-content/plugins/wp-lifestream2/inc/core.php on line 761

    PHP Version 5.2.5

    The error same as original lifestream 1.0 is displayed.
    but, original lifestream 0.99.9.6 is OK.

    http://wordpress.org/extend/plugins/wp-lifestream2/

  • The topic ‘[Plugin: WP-Lifestream2] tumblr error’ is closed to new replies.