WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP-LESS] Fails initial compile of bootstrap.less

[Resolved] [Plugin: WP-LESS] Fails initial compile of bootstrap.less

  • The latest version of the plugin fails to compile bootstrap.less v2.0.3, failing on mixin.less with the error:

    parse error: failed at ‘(~”.span@{index}”) { .span(@index); }’ /home/…/wp-content/themes/…/less/mixins.less on line 536

    This issue is referenced in the lessphp project on github here: https://github.com/leafo/lessphp/issues/208

    Replacing lessc.inc.php in the current version of WP-LESS with the latest version from github solved the problem for me. Can you guys update the plugin accordingly?

    Tx

    http://wordpress.org/extend/plugins/wp-less/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: WP-LESS] Fails initial compile of bootstrap.less’ is closed to new replies.