WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP jQuery Lightbox] won't load the featured image on post

[Resolved] [Plugin: WP jQuery Lightbox] won't load the featured image on post

  • roznoshchik
    Member

    @roznoshchik

    Hey,
    Thanks so much. I just installed the latest update you did, but unfortunately the lightbox stopped working. My website, Rostislavroznoshchik.com uses a theme in which the posts show up with the featured image i select on the post page. I don’t actually put the image into the post, just add it as the featured image. Thats where the gallery comes from. It was working right before i did the update, now i just get the overlay with no image in it.

    Help please and thanks for all the work you do, i really appreciate it.
    Rostislav Roznoshchik

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author ulfben
    Member

    @ulfben

    Link me to something showing this problem, please.

    roznoshchik
    Member

    @roznoshchik

    Hey.

    Sorry.

    Click on any of the images here

    Thanks so much for the quick reply
    RR

    Plugin Author ulfben
    Member

    @ulfben

    Yeah. You’re running ColorBox and not Lightbox.

    roznoshchik
    Member

    @roznoshchik

    Thats strange, because colorbox wasnt active but it did come with the theme before.
    I went in and deleted a remnant folder that had my colorbox css in it, and now i have your plugin running and active and it doesn’t register as lightbox at all. My images are opening up in a new window.

    I’m probably doing something wrong, Does your plugin not pull images when they are “set as featured image” as opposed to put directly into the post?

    Thanks again
    RR

    roznoshchik
    Member

    @roznoshchik

    If it might explain better, this was the theme i based my site off of, before i changed everything.

    http://shakenandstirredweb.com/themes/

    Maybe i need to start entirely from scratch?

    RR

    Plugin Author ulfben
    Member

    @ulfben

    … you’re still running ColorBox, and it’s working well. Please mark this thread resolved and move on.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: WP jQuery Lightbox] won't load the featured image on post’ is closed to new replies.