WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: WP jQuery Lightbox] Lightbox VS apostrophe

[Resolved] [Plugin: WP jQuery Lightbox] Lightbox VS apostrophe

  • toor_
    Member

    @toor_

    Hellow,

    I noticed a little problem with the “Auto-lightbox image links” of this awsome addon : the link is not lightboxed when there is an apostrophe ( ‘ ) in the link’s text.

    For example :
    <a href="/toto/titi.jpg">Michel's house</a> => would not be lightboxed (no rel="lightbox[XYZ]" added).

    If I replace the ‘ with & # 39 ; it becomes lightboxed correctly.

    I’m using WordPress 3.4.1, Lightbox 1.3.4.2

    Kind regards,
    Vincent/

    http://wordpress.org/extend/plugins/wp-jquery-lightbox/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ulfben
    Member

    @ulfben

    Thanks for reporting. I’ll see what I can do about that.

    Plugin Author ulfben
    Member

    @ulfben

    I can’t replicate this problem. Special characters does not seem to cause problem for the lightboxing.

    Can you give me a link to a scenario where this happen, and instruction for how to replicate it?

    Plugin Author ulfben
    Member

    @ulfben

    Try the new release. I couldn’t replicate your issue, but many other fixes were implemented and the regexp is a bit more robust. Perhaps it helps.

    I can’t replicate the issue either :p
    Thank you ! 🙂
    V/

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] [Plugin: WP jQuery Lightbox] Lightbox VS apostrophe’ is closed to new replies.