Support » Plugin: WP-Invoice - Web Invoice and Billing » [Plugin: WP-Invoice – Web Invoice and Billing] Update causing javascipt conflict?

  • Resolved eagle41

    (@eagle41)


    SCRIPT438: Object doesn’t support property or method ‘accordion’
    wpi-events.js?ver=3.2.1, line 143 character 3

    It seems the above error is causing some of the buttons not to fuction such as “delete email template” and “Toggle Advanced Payment Options”. Also disables the Wp Howdy drop down just on the plugin admin pages. Anyone else experiencing this or is this because I’m using WP 3.2.1?
    Thanks, this a great plugin.

    http://wordpress.org/extend/plugins/wp-invoice/

Viewing 1 replies (of 1 total)
  • Just to update… This is not a problem on wordpress-3.4.1. No errors. Thanks for this awesome plugin!

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP-Invoice – Web Invoice and Billing] Update causing javascipt conflict?’ is closed to new replies.