Support » Plugin: WP Install Profiles » [Plugin: WP Install Profiles] Fata Error

Viewing 1 replies (of 1 total)
  • Plugin Author rockgod100

    (@rockgod100)

    Hi AMGCAT,

    Sorry to hear you’re having trouble. ZipArchive is required for WP Install Profiles to unpack the plugin files from the WordPress plugin directory (see “Other Notes” in the readme). It’s enabled by default on most hosting platforms, but not all–I believe MediaTemple is one, for instance.

    Version 3.0 is the development snapshot hosted on GitHub. It is nearly stable and will be ready for release soon.

    Thanks for trying it out!

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Install Profiles] Fata Error’ is closed to new replies.