Support » Plugin: WP Flow Plus » [Plugin: WP-ImageFlow2] Only 4 images showing

Viewing 13 replies - 1 through 13 (of 13 total)
  • Are you still having encountering this problem?

    yes I am – any advice?

    How many images are attached to the page? It should show you in the media library or on the page click the “add image” icon and select gallery. The plugin looks to the attached images to determine what should be shown.

    Thank you for the suggestion, but there are currently 7 images attached to the page, but only 4 will show.

    A good plugin to manage what images are attached to which posts, check out File Gallery.

    In your WPImageFlow settings, is the directory option set?
    Also, have you made any changed to the JS or PHP for the plugin?

    Also, do you have the most up to date version of WP-ImageFlow2? It looks like it may be an older version according to the JS file.

    Does your site use the Minimatica theme? I just attempted to test a new WP-ImageFlow2 implementation on another of my sites that is using Minimatica and I am now encountering the same issue. I wonder if there could be a compatibility problem, which might make sense why it only displays 4 as that is the same number of images that Minimatica displays by default.

    ahhh! that could be it! Yes, I am using the minimatica theme, and LOVE it. If I can’t figure it out, I will just find another plug in, because the theme is so great.

    I’m using Minimatica on my main homepage and I tested the ImageFlow here. I know that Minimatica handles attached images in a slider, so that could be causing the problem.

    In functions.php of the Minimatica theme, there is an option $query->set( 'posts_per_page', '4' );. That determines how many images it shows per slider page and that is also where the problem is originating from. If you increase that number, it will change how your slider appears, but it will also increase the number of images shown in the imageflow.

    you are a genius! Thanks!
    What I did for the homepage slide was set which category of posts were to be displayed, and made a category called ‘homepage’.

    Thanks again!

    That’s exactly what I did as well. I disabled paging so it would display 8 specific frontpage posts. Because I disabled paging, I never changed the posts_per_page value.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Plugin: WP-ImageFlow2] Only 4 images showing’ is closed to new replies.