WordPress.org

Support

Support » Plugins and Hacks » WP i18n » [Plugin: WP i18n] WPML 2.0.4.1 never worked on WP 3.3

[Plugin: WP i18n] WPML 2.0.4.1 never worked on WP 3.3

  • At the time WPML 2.0.4.1 was released, WordPress 3.3 was not available yet, so it’s pretty clear why it’s not working. It would be great if you could indicate the correct version in the download page.

    Also, if you could be so kind as to remove me as the author, I would be very happy. It’s a little misleading to see this fork on my profile page. Right?

    http://wordpress.org/extend/plugins/wp-i18n/

  • The topic ‘[Plugin: WP i18n] WPML 2.0.4.1 never worked on WP 3.3’ is closed to new replies.
Skip to toolbar