WP htaccess Control
http https error (4 posts)

  1. u.s.marshall
    Posted 2 years ago #

    Trying to save and apply any changes results in the url being redirected from http to https, and generates the following error in Opera:

    Could not connect to remote server

    You tried to access the address https://www.domain.com/wp-admin/options-general.php?page=wp-htaccess-control/wp-htaccess-control.php, which is currently unavailable. Please make sure that the Web address (URL) is correctly spelled and punctuated, then try reloading the page.

    Secure connection: fatal error (552)


    Opera was not able to connect to the server. The server may be using the unsupported SSL 2 protocol, which is not considered safe enough for secure communication. The site owner should upgrade to TLS 1.0 or newer.
    Make sure your Internet connection is active and check whether other applications that rely on the same connection are working.

    Firefox simply generates an error code.

    I would like to try this plugin out, but I'm about to give up.


  2. antonioandra.de
    Plugin Author

    Posted 2 years ago #

    Hi u.s.marshall,

    are you still facing this issue?
    what other plugins do you have activated?

    Issues with browsers add-ons can probably be discarded since you tested two different browsers but have you tried using a different computer?

    I honestly don't see how it could be due to WP htaccess Control and it's the first anyone reports such symptoms.

  3. u.s.marshall
    Posted 2 years ago #

    Yes, I have updated to WP 3.4.2 since last posting and thought I would give WP htaccess Control another try, same problem.

    Oddly, when you hover over the "Reset all rules" button, the link points to "https://www.domain.com/wp-admin/options-general.php?page=wp-htaccess-control%2Fwp-htaccess-control.php&action=reset_rules&_wpnonce=5eab600617". The "Save all changes" button points to https://www.domain.com/wp-admin/options-general.php?page=wp-htaccess-control/wp-htacces". I have no idea why either directs to "https" instead of the correct "http". No other installed plugin has ever done this. Nonetheless, I disabled the other plugins to see if that would help, but sadly the problem, which seems to stem from the plugin wanting to connect and make changes via ssl, persists.

    I did some searching and found others describing what looks like the same issue. In one case, the user thought the issue might have something to do with their hosting provider.

  4. jafoca
    Posted 2 years ago #

    I have the same issue where trying to save changes with .htaccess control redirects to a https version of my site (which doesn't work). The plugin is currently unusable.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic