WordPress.org

Forums

WP Highrise Contact
will highrise work on wp 3.1 and above? (1 post)

  1. moosechic
    Member
    Posted 3 years ago #

    has anyone tested the highrise plugin on 3.1 and above? as it says only compatiable up to 2.9.2...just wondering if anyone has has success with newer versions?

    http://wordpress.org/extend/plugins/wp-highrise-contact/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Highrise Contact
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic