Support » Plugin: WP Hide Dashboard » [Plugin: WP Hide Dashboard] Profile form display:none

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Kim Parsell

    (@kpdesign)

    @estebansp: What browser were you using when you had the issue?

    Also, what other plugins are you running?

    The plugin does not hide the Profile form by default; however, someone else posted that they had a similar issue when using IE8 but it works properly in Firefox, Chrome, etc. I don’t have access to IE8 so have been unable to test/track down the problem.

    Hi,

    Thanks for the replay.

    It seems to me like you’re doing a display:none in line 70 in your wp-hide-dashboard.php plugin file, like this:

    echo "\n" . '<style type="text/css" media="screen">#your-profile { display: none; } .update-nag, #screen-meta { display: none !important; }</style>';

    That #your-profile is the css id for the profile form..

    I use Mac OS versions of Firefox, Chrome and Safari.

    Regards,

    Plugin Contributor Kim Parsell

    (@kpdesign)

    @esolano: Yes, I am using display: none on line 70 – that is to hide the profile temporarily until the javascript loads to avoid the hidden section appearing then disappearing once the javascript has loaded.

    If the javascript does not load for some reason (user has it turned off, etc.), the profile form will stay hidden.

    Also, if you have installed the plugin somewhere other than /wp-content/plugins/ folder (such as the /wp-content/mu-plugins/ folder on a multisite install), the path to the javascript on line 71 will be incorrect, causing it not to load.

    @estebansp: What was the other plugin that you changed?

    Also, are you two working on the same project together, or are both usernames for the same person?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Hide Dashboard] Profile form display:none’ is closed to new replies.