WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP-Gravatar] Error Message on top of page

[Plugin: WP-Gravatar] Error Message on top of page

  • Currently when the plugin is activated it still works but i get an error code at the top of my blog now which reads:

    Notice: has_cap has called with an argument that is deprecated since version 2.0! Useage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in C:\hostingspaces\xxxx\sitename.com\wwwroot\news\wp-includes\functions.php on line 3551 Notice: get_settings is deprecated since version 2.1! Use get_option() instead. in C:\hostingspace

    Anyone know how to fix this so the plugin still works but I don’t get the error message anymore?

    Thanks in advance!

    http://wordpress.org/extend/plugins/wp-gravatar/

  • The topic ‘[Plugin: WP-Gravatar] Error Message on top of page’ is closed to new replies.