WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP-Gravatar] Can't install on WordPress 3.3.2

[Plugin: WP-Gravatar] Can't install on WordPress 3.3.2

  • alonsodomin
    Member

    @alonsodomin

    Installation of the plugin on WP 3.3.2 goes fine until you try to activate the plugin. At that specific moment an error happens and WordPress displays following message:

    Parse error: syntax error, unexpected T_ELSE in /home/clients/client1/web2/web/blog/wp-content/plugins/wp-gravatar/gravatars.php on line 752

    http://wordpress.org/extend/plugins/wp-gravatar/

  • The topic ‘[Plugin: WP-Gravatar] Can't install on WordPress 3.3.2’ is closed to new replies.