WordPress.org

Support

Support » Plugins and Hacks » WP GPX Maps » [Plugin: WP GPX Maps] Stop workig with WP 3.4.2

[Plugin: WP GPX Maps] Stop workig with WP 3.4.2

  • After updating WP from 3.4.1 to 3.4.2 this plugin stop working and give these errors:

    Warning: array_keys() expects parameter 1 to be array, null given in /.../wp-content/plugins/wp-gpx-maps/wp-gpx-maps.php on line 258
    
    Warning: Invalid argument supplied for foreach() in /.../wp-content/plugins/wp-gpx-maps/wp-gpx-maps.php on line 258

    http://wordpress.org/extend/plugins/wp-gpx-maps/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP GPX Maps] Stop workig with WP 3.4.2’ is closed to new replies.
Skip to toolbar