WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Google Weather] Recent problem Warning: simplexml_load_file()

[Plugin: WP Google Weather] Recent problem Warning: simplexml_load_file()

  • Any one having this problem

    Warning: simplexml_load_string() [function.simplexml-load-string]: Entity: line 1: parser error : Space required after the Public Identifier in /home/webmx04/public_html/blog/wp-content/plugins/wp-google-weather/wp-google-weather.php on line 162

    Warning: simplexml_load_string() [function.simplexml-load-string]: <!DOCTYPE html PUBLIC “-//W3C//DTD HTML 4.01 Transitional//EN”> in /home/webmx04/public_html/blog/wp-content/plugins/wp-google-weather/wp-google-weather.php on line 162
    and so on……

    I saw a couple of site with this prob ex:
    http://www.wirtekulinarium.at/
    http://www.jardineriechatou.fr/

    I saw other site without this problem any idea on how to fix this issue. I having this problem on my site.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: WP Google Weather] Recent problem Warning: simplexml_load_file()’ is closed to new replies.