WordPress.org

Support

Support » Plugins and Hacks » WP Google Plus Connect » [Plugin: WP Google Plus Connect] Plugin Not Working

[Plugin: WP Google Plus Connect] Plugin Not Working

  • intimez

    @intimez

    Testing this on new wordpress install (v3.2.1) and using the latest plugin (v1.0.2) and unable to successfully login.

    -tried with wordpress option ‘anyone can register’ enabled and disabled. -Went back to google’s api page and copied all the information (name, id, secret, key)
    -logged out of google and tried the button
    -logged in via google and then tried the button

    Is anyone successfully using this?

    http://wordpress.org/extend/plugins/wp-google-plus-connect/

Viewing 4 replies - 1 through 4 (of 4 total)
  • candy2012

    @candy2012

    NO! Failure!
    WOnder how did the plugin “make it” to the WP repository! Thery “pretend” they test those plugins, obviously NOT!

    this plugin does not work. I installed the plugin on two different wp sites and the settings information does not show up. all that shows are the links to the settings and where you would input the page address and google api but nothing else. is there going to be any fix for this?

    I’m experiencing the same thing. settings do not show up at all to configure the plug in.

    Yep, broken here too.

    Matt

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: WP Google Plus Connect] Plugin Not Working’ is closed to new replies.
Skip to toolbar