Support » Plugin: WP Google Fonts » [Plugin: WP Google Fonts] warnings

  • set WP_DEBUG to true in your wp-config.php and the site will throw out

    Notice: Use of undefined constant PLUGIN_URL – assumed ‘PLUGIN_URL’ in …/wp-content/plugins/wp-google-fonts/google-fonts.php on line 81

    Notice: Use of undefined constant PLUGIN_PATH – assumed ‘PLUGIN_PATH’ in …/wp-content/plugins/wp-google-fonts/google-fonts.php on line 82

    http://wordpress.org/extend/plugins/wp-google-fonts/

Viewing 2 replies - 1 through 2 (of 2 total)
  • change lines 81 and 82

    //"Constants" setup
    $this->thispluginurl = WP_PLUGIN_URL . '/' . dirname(plugin_basename(__FILE__)).'/';
    $this->thispluginpath = WP_PLUGIN_DIR . '/' . dirname(plugin_basename(__FILE__)).'/';

    i have verified that dariodev’s fix works to solve the error notices in WP 3.4.1

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: WP Google Fonts] warnings’ is closed to new replies.