WordPress.org

Support

Support » Plugins and Hacks » [Plugin: WP Forum Server] Translation files are not working

[Plugin: WP Forum Server] Translation files are not working

Viewing 3 replies - 1 through 3 (of 3 total)
  • Vast HTML
    Member

    @erichamby

    what language are you using? We just posted the german language files to vasthtml.com

    cartpauj
    Participant

    @cartpauj

    http://wordpress.org/extend/plugins/mingle-forum
    I have picked up the project and cleaned up a TON of bugs. Enjoy!

    lucidcrew
    Member

    @lucidcrew

    Nice try cartpaulj. ForumServer 1.5 has been released and has fixed all outstanding issues, including all incompatibilities with other plugins.

    http://vasthtml.com/js/wordpress-forum-server/

    == Changelog ==
    = 1.5 =
    * Fixed bug: Incompatibility with FireStats plugin and possibly certain other plugins, the bug also could cause a lot of database errors
    * Fixed bug: Duplicating topics due to plugin incompatibility with certain plugins
    * Fixed bug: No post body inside the topic due to plugin incompatibility with certain plugins
    * Fixed bug: BBCode content inside e-mail notifications
    * Fixed bug: Closing a topic didn’t work as expected
    * Fixed bug: sending e-mail notifications of your own replies when subscribed on topic
    * Fixed bug: When subscribing to replies on topic, a blank screen was showing up
    * “Unmake sticky” renamed to “Unstick” (for sticky topics)
    * Fixed bug: Unstick function now works
    * Fixed bug: search system now works
    * Improved search system, now it searches in topic titles and can search in both titles and content
    * Fixed bug: Email notifications were not sent in some cases
    * New placeholder for inserting forum into WordPress page: [forumServer] can be used instead of <!–VASTHTML–>

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Forum Server] Translation files are not working’ is closed to new replies.