Support » Plugin: WP Forum Server » [Plugin: WP Forum Server] needs updated ? says not tested on my version of wp

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have just downloaded the WP Forum Server plugin and am getting the same error 🙁

    Damn, I got the same problem too. They haven’t updated since mid 2011.
    I tried reporting the problem but their support forum at here is not working.

    Plugin Author lucidcrew

    (@lucidcrew)

    so sorry – something happened with SVN – some files were deleted and we weren’t notified! It is now all fixed with 1.7.3

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: WP Forum Server] needs updated ? says not tested on my version of wp’ is closed to new replies.