WordPress.org

Forums

WP Featured Content Slider
Social Share links display issues when plugin enabled (1 post)

  1. neville
    Member
    Posted 3 years ago #

    Version 2.4. This is a nice plugin, does the job well. Like how it looks on my blog home page http://www.nevillehobson.com/. I'm running WP 3.3.1.

    However, after I activated the plugin, the social share buttons I have at the foot of each blog post (single post) and on each as displayed on the home page, also displayed in the slider but in a really disorganized way: in some slider views, aligned on the same line, in others only a few of the buttons showed.

    For the share buttons, I use the Twitter Facebook Social Share plugin, latest version currently 2.2.0.

    I can choose not to show buttons on pages, so I did that. It resulted in no buttons showing anywhere. (If I do that without the slider plugin activated, it works correctly.) I wonder if there's a conflict somehow between these two plugins.

    I also wonder whether how I have the slider plugin working may be at fault. I use a child of the Twenty Eleven theme and I've just set up the blog as a showcase to use a static page. That page is a blank called 'showcasefeatured' containing the single word [featslider] to enable the slider plugin.

    I see no further guidance on the slider plugin author's page. Any suggestions on what I might need to fix?

    Thanks.

    http://wordpress.org/extend/plugins/wp-featured-content-slider/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Featured Content Slider
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic